Can't open in VS 2010

Sep 23, 2013 at 11:37 PM
Since VS 2012 requires Windows 7 and up, I can't run it in Vista.
I can't open this project in VS 2010, as it is saved in 2012.

Can you provide a 2010 build project?
Coordinator
Sep 24, 2013 at 4:08 AM
Hello IceChat,

ClearScript requires the updated C++ libraries that shipped with Visual Studio 2012. We apologize for any inconvenience. If you just need ClearScript binaries, take a look at Jesse Buesking's NuGet package.

Good luck!
Sep 24, 2013 at 4:51 AM
Well, thats a shame.
Ah well, I guess I will look for a different project.